4 Replies Latest reply on Jan 25, 2006 8:52 AM by Gavin King

    CVS version against jboss HEAD

    Thomas Heute Master

      The current CVS HEAD of jboss-seam is in sync with JBoss CVS HEAD that contains major changes in the EJB3 implementation to be compliant with the public final draft.

      If you still want to run JBoss Seam with JBoss 4.0.3SP1 you will need to checkout jboss-seam with the tag JBoss_4_0_3SP1

      We will do the correct changes to make it work with Jboss 4.0.4 once it will be released.

      (Tomcat builds are broken in the meantime)