1 Reply Latest reply on Nov 15, 2006 7:21 PM by Gavin King

    warning appears when application with seam is deployed on gl

    jeffrey Newbie

      Hi
      Can seam 1.1 run on glassfish 9.0? when I deploy application with seam 1.1, following warning appears.

      [#|2006-11-15T18:40:35.774-0500|WARNING|sun-appserver-pe9.0|javax.enterprise.system.tools.deployment|_ThreadID=34;_ThreadName=Thread-52;_RequestID=e6c6a9c7-dedf-464d-9571-85066a639d18;|The annotation symbol inheritance is not supported.
      symbol: TYPE
      location: class org.jboss.seam.core.Dispatcher


      what is matter with my application with seam 1.1?
      Thanks!
      Jeff