2 Replies Latest reply on Dec 14, 2006 11:20 PM by Gavin King

    Seam web.xml question

    Chris Morrisette Newbie

      The seam examples ship with a web.xml that references servlet 2.5. I had to downgrade this declaration in order to get JSTL to work.

      Anybody else had to do this? I am surprised that the Seam examples ship with a servlet 2.5 declaration, when JBoss 4.0.x that uses Tomcat pre 6.0 doesn't support servlet 2.5.

      Just want to make sure I'm not missing something.

      Thanks,