0 Replies Latest reply on Sep 1, 2009 10:22 PM by lucio piccoli

    what version of seam works with portletbridget1.0.0Cr2?

    lucio piccoli Newbie

      hi all

      i am attempting to use portletbridge1.0.0CR2 with seam 2.2.0GA.
      the application deploys ok and even renders the front page ok.
      However i am getting 'No active application context' error when attempt to click to active a page.

      i saw other with a similar error but no response were made.
      i am guessing it is the version of my seam that is causing problems.

      it is not clear from the docs that portlet bridge is tied to a seam version.

      i am using seam 2.2.0GA functionality.

      any help is most appreciated

      -lp