1 Reply Latest reply on May 13, 2007 2:50 AM by Laszlo Schaffer

    seam-head tomcat microcontainer could not start

    Laszlo Schaffer Newbie

      Hello
      I have problem with the seam-head version
      UI-example (and my seam-app too) could not be started in tomcat 6. (in previous version has worked)

      tomcat log

      08:07:14,319 INFO [Lifecycle] starting up: org.jboss.seam.web.ajax4jsfFilter
      08:07:14,350 INFO [Lifecycle] starting up: org.jboss.seam.captcha.captchaImage
      08:07:49,942 INFO [Lifecycle] starting up: org.jboss.seam.web.exceptionFilter
      08:07:49,942 INFO [Lifecycle] starting up: org.jboss.seam.ui.resource.webResour
      ce
      08:07:49,957 INFO [Initialization] done initializing Seam
      2007.05.13. 8:07:49 org.apache.catalina.core.StandardContext start
      SEVERE: Error listenerStart
      2007.05.13. 8:07:49 org.apache.catalina.core.StandardContext start
      SEVERE: Context [/ui-example] startup failed due to previous errors
      Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@11ff451
      2007.05.13. 8:07:50 org.apache.coyote.http11.Http11Protocol start

      Is there any idea?

        • 1. Re: seam-head tomcat microcontainer could not start
          Laszlo Schaffer Newbie

          following this thread I have downloaded the latest nightly build and tried the booking example in tomcat

          result:
          08:48:00,537 INFO [SchemaExport] Running hbm2ddl schema export
          08:48:00,537 INFO [SchemaExport] exporting generated schema to database
          08:48:00,553 INFO [SchemaExport] schema export complete
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@172aa3f
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@ac622a
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@d0726d
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@1e4f66a
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@1af0fcf
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@1d35bf2
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@65d588
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@31c43f
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@17eb767
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@3b014c
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@f93ee4
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@e51960
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@ada795
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@433b8a
          Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@148ab5c
          2007.05.13. 8:48:01 org.apache.coyote.http11.Http11Protocol start
          INFO: Starting Coyote HTTP/1.1 on http-8080
          2007.05.13. 8:48:01 org.apache.jk.common.ChannelSocket init
          INFO: JK: ajp13 listening on /0.0.0.0:8009
          2007.05.13. 8:48:01 org.apache.jk.server.JkMain start
          INFO: Jk running ID=0 time=0/31 config=null
          2007.05.13. 8:48:01 org.apache.catalina.startup.Catalina start
          INFO: Server startup in 48875 ms
          Exception in thread "IdleRemover" java.lang.NullPointerException
          at org.jboss.resource.connectionmanager.IdleRemover$IdleRemoverRunnable
          run(IdleRemover.java:177)
          at java.lang.Thread.run(Unknown Source)