3 Replies Latest reply on May 30, 2007 3:04 PM by Gavin King

    Seam version for JBoss AS 4.0.3 SP1 using EJB3

    Octavi Esteve-Volart Newbie

      Hi all,

      I'm a Seam newbie willing to use it with EJB3 on a JBoss 4.0.3SP1 server.

      I have tried Seam 1.1.0 GA with EJB3 and JBoss 4.0.3SP1 and I came across the problems described in http://jboss.org/?module=bb&op=viewtopic&p=3947998.

      Browsing the forum I've seen in a thread (http://jboss.com/index.html?module=bb&op=viewtopic&t=97296) that Seam 1.1.0 GA won't work with JBoss 4.0.3SP1 if EJB3 is used. The problem is I need to use EJB3. In that case, what Seam version must I use?

      Thanks for your help!

      Octavi