0 Replies Latest reply on Jun 12, 2007 10:59 PM by Fumihiko Sugiyama

    Hibernate's version in Seam CVS

    Fumihiko Sugiyama Newbie

      Hi,

      I'm integration testing using seam(CVS) gen-generated project.

      Hibernate in Seam CVS:
      -Hibernate 3.2 cr2
      -Hibernate EntityManager 3.2.0 cr1
      -Hibernate Annotations 3.2.0 cr1

      These are not same as the versions of Hibernate included in JBoss AS 4.2.0.GA which is target of Seam CVS(1.3.0).
      And this code doesn't work with old Hibernate.
      {{{
      @Pattern(regex="^[0-9]{3}-[0-9]{4}$", message="{not_default_hibernate_validator_message_key}")
      private String postCode;
      }}}
      I hope that Hibernate in Seam CVS will be upgraded.

      Thanks.