0 Replies Latest reply on Jul 6, 2007 6:13 AM by idylle test

    conversation-time-out ignored?

    idylle test Newbie

      Hi,

      I've got a problem with conversation-timeout : it seems that it never occurs.

      I set :

      <core:manager concurrent-request-timeout="500"
       conversation-timeout="60"
       conversation-id-parameter="cid"
       conversation-is-long-running-parameter="clr"/>



      in components.xml (I set the time-out very low for the test)

      But I can't get a timeout message. If I'm right, the timeout is in milliseconds. I wait a lot more than 60 ms (1or 2 minutes) without rising any time-out message.

      The only way for me to get the timeout message is to go further the session time-out (I tried to set it to 1 minute in the web.xml file and then I got the message of session time-out)

      Do you know why the conversation-timeout is ignored? Has anyone got the same problem?
      I'm using seam 1.2.1