1 Reply Latest reply on Jul 20, 2007 4:16 AM by Gavin King

    Seam workable with JBoss 4.0.3

    Gerry Matte Newbie

      I apologise if this is not the appropriate forum for this question. We are running JBoss version 4.0.3 on a number of development and testing servers - and are reluctant to embark on an upgrade project just now.

      I see in the SEAM FAQ that it's possible to install SEAM 1.2GA on a server running JBoss 4.0.5.

      Is it likely that we can use our existing 4.0.3 servers as if they were running 4.0.5 ?