1 Reply Latest reply on Jan 22, 2009 12:51 PM by Nick Belaevski

    Problem with <a4j:queue

    Alex Kim Newbie

      Hello there,

      I upgraded from Richfaces 3.2.2 to 3.3.0 because I wanted to use the newly introduced queue component. However, I do get a client side JS error: 'EventQueue' is not defined.

      Looking at the generated html code, I see 3.2.3 imports (i.e "/a4j/g/3_2_2.GAorg.ajax4jsf.javascript.AjaxScript.e2"). I have removed the 3_2_2 jars from the project and have done multiple clean builds... is there any configuration that I have to change?

      Thank you!