1 Reply Latest reply on Sep 20, 2007 6:51 AM by Pete Muir

    Upgrading to MyFaces1.2 in Jboss 4.0.5/Seam 1.2.1 setup - Is

    Milli Coelho Newbie

      I was wondering if MyFaces could be upgraded to 1.2 in Jboss 4.0.5/Seam 1.2.1 setup. I see threads and document discussing the upgrade to JSF RI 1.2 and I was able to do it. But when I tried to upgrade to MyFaces 1.2 I got errors. So I just wanted to check if it is possible. I googled and found MyFaces 1.2 requires JSP 2.1 and therefore may not work in JBoss 4.0.5. Doesn't JSF RI 1.2 require JSP 2.1?

      Thanks.