5 Replies Latest reply on Oct 30, 2007 12:10 PM by Gabor Nagypal

    Why Hibernate 3.2.4.sp1?

    Gabor Nagypal Newbie

      Is there any particular reason to bundle Hibernate 3.2.4.sp1 with Seam 2 instead of the newest Hibernate 3.2.5.ga version? If there is no reason, would not it be a good idea to update this dependency in the official distribution?

      Citation from root-2.0.0.CR3.pom at http://repository.jboss.org/maven2:

      <dependency>
       <groupId>org.hibernate</groupId>
       <artifactId>hibernate</artifactId>
       <version>3.2.4.sp1</version>
      ...
      

      --
      Gabor