4 Replies Latest reply on Feb 4, 2008 7:02 AM by Grigoriy Tkachuk

    Changing Ajax4jsf-filter url-pattern in JBoss Seam 2.0GA

    Grigoriy Tkachuk Newbie

      Hello! Today I tried change url-pattern for Ajax4jsf-filter. In user guide it looks like that

      <web:ajax4jsf-filter force-parser="true"
      enable-cache="true"
      log4j-init-file="custom-log4j.xml"
      url-pattern="*.seam"/>
      When I tried use it in my project I get trouble in all of my pages with richfaces JSF components they lost skin and functionality. How to resolve that problem? Which url-pattern I must write If my users see pages with .htm suffix. I think I must write like that
      <web:ajax4jsf-filter force-parser="true"
      enable-cache="true"
      log4j-init-file="custom-log4j.xml"
      url-pattern="*.htm"/>
      But It doesn't work.