0 Replies Latest reply on Mar 25, 2009 7:48 AM by Shaleen Tongia

    PHP 5.2.4 or above in JBoss

    Shaleen Tongia Newbie

      Hi
      I want to deploy PHP 5.2.4 or later in JBoss. Can some one please tell me what changes I have to make to run PHP 5.2.4 or later on JBoss.

      I got lots of tutorial on web for configuring JBoss to run PHP. They are all for JBossweb-1.0.1.GA with php5servlet-windows-SP1-i586. But in the php5servlet-windows-SP1-i586 distribution PHP provided is 5.1.6.

      If some faced the same problem then please suggest which files need to modify to make JBoss run with PHP 5.2.4 or later. And if the support is not available then in which version it is expected.

      any new version of php5servlet-windows-SP1-i586 is expected any time?

      Thanks
      Shaleen