2 Replies Latest reply on Jan 10, 2006 2:55 AM by Arthur Marinis

    Unsupported class version error

    Arthur Marinis Newbie

      I have installed jboss-portal2.2.0-bundled and the portal and jboss seem to work fine.

      I then added the wiki.ear file to the default server and I am receiving the following error.

      2006-01-10 10:46:49,048 ERROR [org.apache.catalina.core.ContainerBase.[jboss.web].[localhost].[/wiki]] Exception starting filter wikiFileAccessFilter
      java.lang.UnsupportedClassVersionError: org/jboss/wiki/fileaccess/WikiFileAccessFilter (Unsupported major.minor version 49.0)
      at java.lang.ClassLoader.defineClass0(Native Method)
      at java.lang.ClassLoader.defineClass(Unknown Source)
      at java.security.SecureClassLoader.defineClass(Unknown Source)
      at org.apache.catalina.loader.WebappClassLoader.findClassInternal(WebappClassLoader.java:1629)
      ...

      Any ideas?