7 Replies Latest reply on Dec 21, 2009 5:04 PM by Brian Carothers

    Google Collections dependency

    John Ament Master

      Hey guys

      Any chance we can upgrade to google collections 1.0 r4? I'm trying to deploy an app on jboss 6 m1 and weld, but there's a conflict in the google collections versions (the one dna uses is old... and the APIs have changed a bit it seems)

      I can build a patch if desired.