This content has been marked as final. Show 2 replies
maybe we should rename the binding package:
org.jbpm.wire.binding -> org.jbpm.wire.xml.binding
This way, all the xml related classes of wiring would be in the org.jbpm.wire.xml package.
The package.html can be the entry point to the documentation of the xml language (or can point to the WireParser doc)
I wanted to (re)organize the documentation when I'll have a more complete view of the wire package.
What do you think about renaming the binding package ?
conceptually you have a point, but i prefer the shorter version. less time clicking and walking down directory trees.