0 Replies Latest reply on Oct 10, 2008 3:56 PM by yannick guionnet

    Websphere IVT transactional test  fails for Jboss 4.2 and ab

    yannick guionnet Newbie

      Hi,
      I try to validate the JCA resource adapter from Websphere MQ with the following versions of jboss: 4.0.5,4.2 and 4.3, but the transactionnal test fail with exception for jboss 4.2 and 4.3 so with the introduction of TM arunja.

      I use Websphere MQ 6.0.2.5 for the tests and i follow this tutorial from IBM :
      http://www.ibm.com/developerworks/websphere/library/techarticles/0710_ritchie/0710_ritchie.html
      which states that ibm validates jboss integrationbefore 4.2.

      Does jboss guys have ever heard of this problem and where does it come from ibm or jboss side.

      thanks very much for your help.