2 Replies Latest reply on Dec 21, 2006 4:57 AM by Daniel Bevenius

    build issue

    Daniel Bevenius Master

      Hi,

      had a minor problem building today.

      The target "generate-config-model" in product/build.xml tried to call a missing target in core/listeners/build.xml.

      <target name="generate-config-model">
       <ant dir="core/listeners" target="generate-config-model"/>
      </target>
      


      It is looking for "generate-config-model" which does not exist. There is a target named "generate-config-model-1.0" which seems to be working for me:
      <target name="generate-config-model">
       <ant dir="core/listeners" target="generate-config-model-1.0"/>
      </target>
      



      /Daniel

        • 1. Re: build issue
          Tom Fennelly Master

          Hi Daniel.

          It's fixed now if you'd like to do an update. Thanks for that Daniel :-)

          • 2. Re: build issue
            Daniel Bevenius Master

            Hi,

            Thanks!

            I also updated the .classpath for eclipse:

            <classpathentry kind="lib" path="product/lib/ext/xercesImpl-2.7.1.jar"/>
            <classpathentry kind="lib" path="product/lib/ext/drools-core-3.0.4.jar"/>
            <classpathentry kind="lib" path="product/lib/ext/drools-compiler-3.0.4.jar"/>
            <classpathentry kind="lib" path="product/lib/ext/antlr-3.0ea8.jar"/>
            <classpathentry kind="lib" path="product/lib/ext/antlr-2.7.6.jar"/>
            <classpathentry kind="lib" path="product/lib/ext/stringtemplate-2.3b6.jar"/>
            


            Sorry for nagging :-(

            /Daniel