3 Replies Latest reply on Feb 23, 2009 11:10 AM by Nick Belaevski

    How to replace the jQuery library in RichFaces?

    Thai Dang Vu Apprentice

      I don't have any good reason to do it right now. The reason I ask is that the jQuery 1.3.2 selector engine is much faster than that of 1.2.6 which is used by RichFaces 3.3.0.GA.

      So, in order to replace the version 1.2.6 with 1.3.2, should I remove the jQuery.js from richfaces-impl.jar or just leave it there and add jQuery 1.3.2 to the head of each html page?

      If I leave it there, will the <rich:jQuery> pick up the 1.3.2 version?