1 Reply Latest reply on Dec 3, 2007 4:40 AM by Kevin Conner

    HelloWorld project

    i o Newbie

      Hi
      I was trying to follow this tutorial:
      http://wiki.jboss.org/wiki/attach?page=ESBGettingStarted%2Fhelloworld.swf

      i downloaded eclipse wtp and jboss tools, and installed jboss tools inside eclipse wtp.

      then i tried to install JbossESB plugin/feature through update manager of eclipse but i get:

      Eclipse RCP Patch 1 for 3.3.1 (3.3.1.v20071002_331) requires feature "org.eclipse.rcp (3.3.1.R33x_r20070802-8y8eE8sEV3Fz0z0GlHJrXvTAUS)".

      and i dont know how to install this feature..

      versions im using are:
      wtp-all-in-one-sdk-R-2.0.1-20070926042742-linux
      and
      JBossTools-2.0.0.CR1-ALL-linux-gtk

        • 1. Re: HelloWorld project
          Kevin Conner Master

          This is a dependency specified by one of the other eclipse plugins and not the ESB bundle, you need to check your installation to find out where this is required.

          You need to be aware that we have still to update our eclipse plugin to support ESB 4.2.1, it currently targets ESB 4.2.

          Kev