5 Replies Latest reply on Jun 11, 2008 11:14 AM by Kevin Conner

    Upgrade to Drooles-4.0.4

    Pavel Kadlec Novice

      Hello,

      maybe you know it, nevertheless I would like to report that drools-4.0.2 has leak memory bug. I am run out of memory very early with content based router (after approx. 15000 messages). With drools-4.0.4 it's ok.

      Best regards
      Pavel Kadlec