1 Reply Latest reply on Dec 29, 2008 7:17 AM by Daniel Bevenius

    Installation of ESB plugin fails in Eclipse V3.5.0

    Prasenjit Bhadra Newbie

      Hi I was trying to install the JBossTools-3.0.0.CR1 in Eclipse 3.5 platform running on WIN Vista 64 bit and JRE 1.6 .

      When I try to install the toolkits it failed as the IDE is not able to get supporting plugins .the errors are as follows :
      "org.eclipse.ui.ide.application [1.0.100.I20081026-2000]" and "org.eclipse.ui.ide.application [1.0.0.I20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.pde.api.tools.ui [1.0.0.v20080730_r341]" and "org.eclipse.pde.api.tools.ui [1.0.100.v20081209-1600]" are both required, but are not compatible with each other.
      "org.eclipse.ui.editors [3.5.0.v20081209-0100]" and "org.eclipse.ui.editors [3.4.0.v20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.ui.presentations.r21 [3.2.100.I20081007-0800]" and "org.eclipse.ui.presentations.r21 [3.2.100.I20080512-2000]" are both required, but are not compatible with each other.
      "org.eclipse.team.ui [3.4.100.I20081202]" and "org.eclipse.team.ui [3.4.1.r34x_20080827]" are both required, but are not compatible with each other.
      "org.eclipse.ui.cheatsheets [3.3.200.v20081205]" and "org.eclipse.ui.cheatsheets [3.3.101.v20080702_34x]" are both required, but are not compatible with each other.
      "org.eclipse.ui.intro [3.3.0.v20081201]" and "org.eclipse.ui.intro [3.2.201.v20080702_34x]" are both required, but are not compatible with each other.
      "org.eclipse.update.scheduler [3.2.200.v20081127]" and "org.eclipse.update.scheduler [3.2.100.v20080404]" are both required, but are not compatible with each other.
      "org.eclipse.pde.core [3.4.0.v20080903-1700]" and "org.eclipse.pde.core [3.5.0.v20081210-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.ide [3.5.0.I200812010-1300]" and "org.eclipse.ui.ide [3.4.1.M20080903-2000]" are both required, but are not compatible with each other.
      "org.eclipse.ui.net [1.2.0.I20081125]" and "org.eclipse.ui.net [1.0.0.I20080605]" are both required, but are not compatible with each other.
      "org.eclipse.compare [3.5.0.I20081210]" and "org.eclipse.compare [3.4.0.I20080604]" are both required, but are not compatible with each other.
      "org.eclipse.core.resources [3.5.0.v20081201]" and "org.eclipse.core.resources [3.4.1.R34x_v20080902]" are both required, but are not compatible with each other.
      "org.eclipse.pde [3.4.0.v20080603]" and "org.eclipse.pde [3.4.100.v20081204-0900]" are both required, but are not compatible with each other.
      "org.eclipse.core.net [1.2.0.I20081202]" and "org.eclipse.core.net [1.1.0.I20080604]" are both required, but are not compatible with each other.
      "org.eclipse.help.appserver [3.1.301.v20081117]" and "org.eclipse.help.appserver [3.1.300.v20080507]" are both required, but are not compatible with each other.
      "org.eclipse.ltk.core.refactoring [3.5.0.v20081209-0100]" and "org.eclipse.ltk.core.refactoring [3.4.1.r341_v20080716-0800]" are both required, but are not compatible with each other.
      "org.eclipse.core.filebuffers [3.5.0.v20081209-0100]" and "org.eclipse.core.filebuffers [3.4.0.v20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.debug.core [3.5.0.v20081208-1445]" and "org.eclipse.debug.core [3.4.0.v20080612]" are both required, but are not compatible with each other.
      "org.eclipse.jsch.ui [1.1.200.I20080923]" and "org.eclipse.jsch.ui [1.1.100.I20080415]" are both required, but are not compatible with each other.
      "org.eclipse.core.filesystem [1.2.0.v20081117]" and "org.eclipse.core.filesystem [1.2.0.v20080604-1400]" are both required, but are not compatible with each other.
      "org.eclipse.search [3.5.0.v20081209-0100]" and "org.eclipse.search [3.4.1.r341_v20080813-0800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.externaltools [3.2.0.v20081201]" and "org.eclipse.ui.externaltools [3.2.0.v20080514-1542]" are both required, but are not compatible with each other.
      "org.eclipse.ui.views [3.3.100.I20080915-1800]" and "org.eclipse.ui.views [3.3.0.I20080509-2000]" are both required, but are not compatible with each other.
      "org.eclipse.platform.feature.jar [3.5.0.v20081208-9O9WG2mFoF1QT0a8M819Zz0Hkh-SAjRR_F25d7]" and "org.eclipse.platform.feature.jar [3.4.1.r341_v20080731-9I96EiDElYevwz-p1bP5z-NlAaP7vtX6Utotqsu]" are both required, but are not compatible with each other.
      "org.eclipse.ui.navigator.resources [3.3.200.I20081202-0800]" and "org.eclipse.ui.navigator.resources [3.3.101.M20080910-0800]" are both required, but are not compatible with each other.
      "org.eclipse.platform.doc.user [3.5.0.v20081209-0100]" and "org.eclipse.platform.doc.user [3.4.1.r341_v20080808-0800]" are both required, but are not compatible with each other.
      "org.eclipse.pde.ui.templates [3.4.0.v20080514-1500]" and "org.eclipse.pde.ui.templates [3.4.100.v20081110-2200]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.security.ui [1.0.100.v20080929-1800]" and "org.eclipse.equinox.security.ui [1.0.0.v20080603-1810]" are both required, but are not compatible with each other.
      "org.eclipse.update.ui [3.2.200.v20081127]" and "org.eclipse.update.ui [3.2.100.v20080318]" are both required, but are not compatible with each other.
      "org.eclipse.pde.doc.user [3.3.0.v20080611-1530]" and "org.eclipse.pde.doc.user [3.3.0.v20081208-2000]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.security [1.0.100.v20080722-0430]" and "org.eclipse.equinox.security [1.0.1.R34x_v20080721]" are both required, but are not compatible with each other.
      "org.eclipse.ui.console [3.4.0.v20081208]" and "org.eclipse.ui.console [3.3.0.v20080529-1300]" are both required, but are not compatible with each other.
      "org.eclipse.ui.navigator [3.4.0.I20081207-0800]" and "org.eclipse.ui.navigator [3.3.101.M20080827-0800]" are both required, but are not compatible with each other.
      "org.eclipse.platform [3.3.200.v200812111908]" and "org.eclipse.platform [3.3.101.v200809111700]" are both required, but are not compatible with each other.
      "org.eclipse.pde.feature.jar [3.4.1.r341_v20080731-7T7U0E9mlRIuGUYviF_VP]" and "org.eclipse.pde.feature.jar [3.5.0.v20081204-7Z7YF8NFE-z0VXTi7gXGplTR]" are both required, but are not compatible with each other.
      "org.eclipse.ui.intro.universal [3.2.300.v20081209]" and "org.eclipse.ui.intro.universal [3.2.200.v20080508]" are both required, but are not compatible with each other.
      "org.eclipse.debug.ui [3.5.0.v200812050-1330]" and "org.eclipse.debug.ui [3.4.1.v20080811_r341]" are both required, but are not compatible with each other.
      "org.eclipse.pde.build [3.4.1.R34x_v20080805]" and "org.eclipse.pde.build [3.5.0.v20081210]" are both required, but are not compatible with each other.
      "org.eclipse.pde.ui [3.4.0.v20080803-1700]" and "org.eclipse.pde.ui [3.5.0.v20081210-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ltk.ui.refactoring [3.4.100.v20081209-0100]" and "org.eclipse.ltk.ui.refactoring [3.4.1.r341_v20080716-0800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.views.properties.tabbed [3.5.0.I20081202-0800]" and "org.eclipse.ui.views.properties.tabbed [3.4.1.M20080730-0800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.workbench.texteditor [3.5.0.v20081209-0100]" and "org.eclipse.ui.workbench.texteditor [3.4.1.r341_v20080827-1100]" are both required, but are not compatible with each other.
      "org.eclipse.team.core [3.4.100.I20081210]" and "org.eclipse.team.core [3.4.1.r34x_20080827]" are both required, but are not compatible with each other.
      "org.eclipse.update.core [3.2.300.v20081127]" and "org.eclipse.update.core [3.2.201.R34x_v20080714]" are both required, but are not compatible with each other.
      "org.eclipse.pde.api.tools [1.0.0.v20080730_r341]" and "org.eclipse.pde.api.tools [1.0.100.v20081211-1100]" are both required, but are not compatible with each other.
      "org.eclipse.ui.browser [3.2.300.v20081201]" and "org.eclipse.ui.browser [3.2.201.v20080708_34x]" are both required, but are not compatible with each other.
      "org.eclipse.ui.views.log [1.0.0.v20080803-1700]" and "org.eclipse.ui.views.log [1.0.100.v20080929-1800]" are both required, but are not compatible with each other.
      "org.eclipse.pde.runtime [3.4.0.v20080723-1000]" and "org.eclipse.pde.runtime [3.4.100.v20081124-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.ide.application [1.0.100.I20081026-2000]" and "org.eclipse.ui.ide.application [1.0.0.I20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.pde.api.tools.ui [1.0.0.v20080730_r341]" and "org.eclipse.pde.api.tools.ui [1.0.100.v20081209-1600]" are both required, but are not compatible with each other.
      "org.eclipse.ant.core [3.2.0.v20080529]" and "org.eclipse.ant.core [3.2.100.v20081201]" are both required, but are not compatible with each other.
      "org.eclipse.ui.editors [3.5.0.v20081209-0100]" and "org.eclipse.ui.editors [3.4.0.v20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.help.webapp [3.3.101.M20080805_34x]" and "org.eclipse.help.webapp [3.3.200.v20081209]" are both required, but are not compatible with each other.
      "org.eclipse.ui.presentations.r21 [3.2.100.I20081007-0800]" and "org.eclipse.ui.presentations.r21 [3.2.100.I20080512-2000]" are both required, but are not compatible with each other.
      "org.eclipse.team.ui [3.4.100.I20081202]" and "org.eclipse.team.ui [3.4.1.r34x_20080827]" are both required, but are not compatible with each other.
      "org.eclipse.ui.cheatsheets [3.3.200.v20081205]" and "org.eclipse.ui.cheatsheets [3.3.101.v20080702_34x]" are both required, but are not compatible with each other.
      "org.eclipse.ui.intro [3.3.0.v20081201]" and "org.eclipse.ui.intro [3.2.201.v20080702_34x]" are both required, but are not compatible with each other.
      "org.eclipse.update.scheduler [3.2.200.v20081127]" and "org.eclipse.update.scheduler [3.2.100.v20080404]" are both required, but are not compatible with each other.
      "org.eclipse.pde.core [3.4.0.v20080903-1700]" and "org.eclipse.pde.core [3.5.0.v20081210-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.ide [3.5.0.I200812010-1300]" and "org.eclipse.ui.ide [3.4.1.M20080903-2000]" are both required, but are not compatible with each other.
      "org.eclipse.ui.net [1.2.0.I20081125]" and "org.eclipse.ui.net [1.0.0.I20080605]" are both required, but are not compatible with each other.
      "org.eclipse.help.feature.jar [1.0.1.R34x_v20080827-7r7xEIxEI6Zu5nEqN7M3UBpglaat]" and "org.eclipse.help.feature.jar [1.1.0.v20081209-8-82FFDFKksuwoq0LBkcpz0E14c6]" are both required, but are not compatible with each other.
      "org.eclipse.compare [3.5.0.I20081210]" and "org.eclipse.compare [3.4.0.I20080604]" are both required, but are not compatible with each other.
      "org.eclipse.core.resources [3.5.0.v20081201]" and "org.eclipse.core.resources [3.4.1.R34x_v20080902]" are both required, but are not compatible with each other.
      "org.eclipse.pde [3.4.0.v20080603]" and "org.eclipse.pde [3.4.100.v20081204-0900]" are both required, but are not compatible with each other.
      "org.eclipse.core.net [1.2.0.I20081202]" and "org.eclipse.core.net [1.1.0.I20080604]" are both required, but are not compatible with each other.
      "org.eclipse.help.appserver [3.1.301.v20081117]" and "org.eclipse.help.appserver [3.1.300.v20080507]" are both required, but are not compatible with each other.
      "org.eclipse.ltk.core.refactoring [3.5.0.v20081209-0100]" and "org.eclipse.ltk.core.refactoring [3.4.1.r341_v20080716-0800]" are both required, but are not compatible with each other.
      "org.eclipse.core.filebuffers [3.5.0.v20081209-0100]" and "org.eclipse.core.filebuffers [3.4.0.v20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.debug.core [3.5.0.v20081208-1445]" and "org.eclipse.debug.core [3.4.0.v20080612]" are both required, but are not compatible with each other.
      "org.eclipse.jsch.ui [1.1.200.I20080923]" and "org.eclipse.jsch.ui [1.1.100.I20080415]" are both required, but are not compatible with each other.
      "org.eclipse.core.filesystem [1.2.0.v20081117]" and "org.eclipse.core.filesystem [1.2.0.v20080604-1400]" are both required, but are not compatible with each other.
      "org.eclipse.search [3.5.0.v20081209-0100]" and "org.eclipse.search [3.4.1.r341_v20080813-0800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.externaltools [3.2.0.v20081201]" and "org.eclipse.ui.externaltools [3.2.0.v20080514-1542]" are both required, but are not compatible with each other.
      "org.eclipse.help.ui [3.3.101.M20080715_34x]" and "org.eclipse.help.ui [3.4.0.v20081209]" are both required, but are not compatible with each other.
      "org.eclipse.ui.views [3.3.100.I20080915-1800]" and "org.eclipse.ui.views [3.3.0.I20080509-2000]" are both required, but are not compatible with each other.
      "org.eclipse.platform.feature.jar [3.5.0.v20081208-9O9WG2mFoF1QT0a8M819Zz0Hkh-SAjRR_F25d7]" and "org.eclipse.platform.feature.jar [3.4.1.r341_v20080731-9I96EiDElYevwz-p1bP5z-NlAaP7vtX6Utotqsu]" are both required, but are not compatible with each other.
      "org.eclipse.ui.navigator.resources [3.3.200.I20081202-0800]" and "org.eclipse.ui.navigator.resources [3.3.101.M20080910-0800]" are both required, but are not compatible with each other.
      "org.eclipse.platform.doc.user [3.5.0.v20081209-0100]" and "org.eclipse.platform.doc.user [3.4.1.r341_v20080808-0800]" are both required, but are not compatible with each other.
      "org.eclipse.pde.ui.templates [3.4.0.v20080514-1500]" and "org.eclipse.pde.ui.templates [3.4.100.v20081110-2200]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.security.ui [1.0.100.v20080929-1800]" and "org.eclipse.equinox.security.ui [1.0.0.v20080603-1810]" are both required, but are not compatible with each other.
      "org.eclipse.update.ui [3.2.200.v20081127]" and "org.eclipse.update.ui [3.2.100.v20080318]" are both required, but are not compatible with each other.
      "org.eclipse.pde.doc.user [3.3.0.v20080611-1530]" and "org.eclipse.pde.doc.user [3.3.0.v20081208-2000]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.security [1.0.100.v20080722-0430]" and "org.eclipse.equinox.security [1.0.1.R34x_v20080721]" are both required, but are not compatible with each other.
      "org.eclipse.ui.console [3.4.0.v20081208]" and "org.eclipse.ui.console [3.3.0.v20080529-1300]" are both required, but are not compatible with each other.
      "org.eclipse.ui.navigator [3.4.0.I20081207-0800]" and "org.eclipse.ui.navigator [3.3.101.M20080827-0800]" are both required, but are not compatible with each other.
      "org.eclipse.platform [3.3.200.v200812111908]" and "org.eclipse.platform [3.3.101.v200809111700]" are both required, but are not compatible with each other.
      "org.eclipse.pde.feature.jar [3.4.1.r341_v20080731-7T7U0E9mlRIuGUYviF_VP]" and "org.eclipse.pde.feature.jar [3.5.0.v20081204-7Z7YF8NFE-z0VXTi7gXGplTR]" are both required, but are not compatible with each other.
      "org.eclipse.ui.intro.universal [3.2.300.v20081209]" and "org.eclipse.ui.intro.universal [3.2.200.v20080508]" are both required, but are not compatible with each other.
      "org.eclipse.debug.ui [3.5.0.v200812050-1330]" and "org.eclipse.debug.ui [3.4.1.v20080811_r341]" are both required, but are not compatible with each other.
      "org.eclipse.help.base [3.3.101.M20080728_34x]" and "org.eclipse.help.base [3.4.0.v20081205]" are both required, but are not compatible with each other.
      "org.eclipse.pde.build [3.4.1.R34x_v20080805]" and "org.eclipse.pde.build [3.5.0.v20081210]" are both required, but are not compatible with each other.
      "org.eclipse.pde.ui [3.4.0.v20080803-1700]" and "org.eclipse.pde.ui [3.5.0.v20081210-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ltk.ui.refactoring [3.4.100.v20081209-0100]" and "org.eclipse.ltk.ui.refactoring [3.4.1.r341_v20080716-0800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.views.properties.tabbed [3.5.0.I20081202-0800]" and "org.eclipse.ui.views.properties.tabbed [3.4.1.M20080730-0800]" are both required, but are not compatible with each other.
      "org.eclipse.core.variables [3.2.100.v20080529-1300]" and "org.eclipse.core.variables [3.2.200.v20080731]" are both required, but are not compatible with each other.
      "org.eclipse.ui.workbench.texteditor [3.5.0.v20081209-0100]" and "org.eclipse.ui.workbench.texteditor [3.4.1.r341_v20080827-1100]" are both required, but are not compatible with each other.
      "org.eclipse.team.core [3.4.100.I20081210]" and "org.eclipse.team.core [3.4.1.r34x_20080827]" are both required, but are not compatible with each other.
      "org.eclipse.update.core [3.2.300.v20081127]" and "org.eclipse.update.core [3.2.201.R34x_v20080714]" are both required, but are not compatible with each other.
      "org.eclipse.pde.api.tools [1.0.0.v20080730_r341]" and "org.eclipse.pde.api.tools [1.0.100.v20081211-1100]" are both required, but are not compatible with each other.
      "org.eclipse.ui.browser [3.2.300.v20081201]" and "org.eclipse.ui.browser [3.2.201.v20080708_34x]" are both required, but are not compatible with each other.
      "org.eclipse.ui.views.log [1.0.0.v20080803-1700]" and "org.eclipse.ui.views.log [1.0.100.v20080929-1800]" are both required, but are not compatible with each other.
      "org.eclipse.pde.runtime [3.4.0.v20080723-1000]" and "org.eclipse.pde.runtime [3.4.100.v20081124-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.ide.application [1.0.100.I20081026-2000]" and "org.eclipse.ui.ide.application [1.0.0.I20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.swt [3.4.1.v3449c]" and "org.eclipse.swt [3.5.0.v3525]" are both required, but are not compatible with each other.
      "org.eclipse.rcp.feature.jar [3.4.100.r341_v20080814-989JESIEdAciFYfkZZsBfSwQ2341]" and "org.eclipse.rcp.feature.jar [3.5.0.v20081212-9RA9FwxFrJXPqz03b5qfbugq7]" are both required, but are not compatible with each other.
      "org.eclipse.pde.api.tools.ui [1.0.0.v20080730_r341]" and "org.eclipse.pde.api.tools.ui [1.0.100.v20081209-1600]" are both required, but are not compatible with each other.
      "org.eclipse.ant.core [3.2.0.v20080529]" and "org.eclipse.ant.core [3.2.100.v20081201]" are both required, but are not compatible with each other.
      "org.eclipse.ui.editors [3.5.0.v20081209-0100]" and "org.eclipse.ui.editors [3.4.0.v20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.help.webapp [3.3.101.M20080805_34x]" and "org.eclipse.help.webapp [3.3.200.v20081209]" are both required, but are not compatible with each other.
      "org.eclipse.ui.presentations.r21 [3.2.100.I20081007-0800]" and "org.eclipse.ui.presentations.r21 [3.2.100.I20080512-2000]" are both required, but are not compatible with each other.
      "org.eclipse.team.ui [3.4.100.I20081202]" and "org.eclipse.team.ui [3.4.1.r34x_20080827]" are both required, but are not compatible with each other.
      "org.eclipse.ui.cheatsheets [3.3.200.v20081205]" and "org.eclipse.ui.cheatsheets [3.3.101.v20080702_34x]" are both required, but are not compatible with each other.
      "org.eclipse.ui.intro [3.3.0.v20081201]" and "org.eclipse.ui.intro [3.2.201.v20080702_34x]" are both required, but are not compatible with each other.
      "org.eclipse.update.scheduler [3.2.200.v20081127]" and "org.eclipse.update.scheduler [3.2.100.v20080404]" are both required, but are not compatible with each other.
      "org.eclipse.pde.core [3.4.0.v20080903-1700]" and "org.eclipse.pde.core [3.5.0.v20081210-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.ide [3.5.0.I200812010-1300]" and "org.eclipse.ui.ide [3.4.1.M20080903-2000]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.common [3.4.0.v20080421-2006]" and "org.eclipse.equinox.common [3.5.0.v20081201-1815]" are both required, but are not compatible with each other.
      "org.eclipse.ui.net [1.2.0.I20081125]" and "org.eclipse.ui.net [1.0.0.I20080605]" are both required, but are not compatible with each other.
      "org.eclipse.help.feature.jar [1.0.1.R34x_v20080827-7r7xEIxEI6Zu5nEqN7M3UBpglaat]" and "org.eclipse.help.feature.jar [1.1.0.v20081209-8-82FFDFKksuwoq0LBkcpz0E14c6]" are both required, but are not compatible with each other.
      "org.eclipse.compare [3.5.0.I20081210]" and "org.eclipse.compare [3.4.0.I20080604]" are both required, but are not compatible with each other.
      "org.eclipse.core.resources [3.5.0.v20081201]" and "org.eclipse.core.resources [3.4.1.R34x_v20080902]" are both required, but are not compatible with each other.
      "org.eclipse.update.configurator [3.2.201.R34x_v20080819]" and "org.eclipse.update.configurator [3.2.300.v20081127]" are both required, but are not compatible with each other.
      "org.eclipse.pde [3.4.0.v20080603]" and "org.eclipse.pde [3.4.100.v20081204-0900]" are both required, but are not compatible with each other.
      "org.eclipse.core.net [1.2.0.I20081202]" and "org.eclipse.core.net [1.1.0.I20080604]" are both required, but are not compatible with each other.
      "org.eclipse.core.runtime [3.4.0.v20080512]" and "org.eclipse.core.runtime [3.5.0.v20081110]" are both required, but are not compatible with each other.
      "org.eclipse.help.appserver [3.1.301.v20081117]" and "org.eclipse.help.appserver [3.1.300.v20080507]" are both required, but are not compatible with each other.
      "org.eclipse.help [3.3.101.v20080702_34x]" and "org.eclipse.help [3.4.0.v20081208]" are both required, but are not compatible with each other.
      "org.eclipse.ltk.core.refactoring [3.5.0.v20081209-0100]" and "org.eclipse.ltk.core.refactoring [3.4.1.r341_v20080716-0800]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.simpleconfigurator [1.0.0.v20080604]" and "org.eclipse.equinox.simpleconfigurator [1.0.100.v20081210-0003]" are both required, but are not compatible with each other.
      "org.eclipse.core.filebuffers [3.5.0.v20081209-0100]" and "org.eclipse.core.filebuffers [3.4.0.v20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.core.jobs [3.4.0.v20080512]" and "org.eclipse.core.jobs [3.4.100.v20081201]" are both required, but are not compatible with each other.
      "org.eclipse.debug.core [3.5.0.v20081208-1445]" and "org.eclipse.debug.core [3.4.0.v20080612]" are both required, but are not compatible with each other.
      "org.eclipse.jsch.ui [1.1.200.I20080923]" and "org.eclipse.jsch.ui [1.1.100.I20080415]" are both required, but are not compatible with each other.
      "org.eclipse.core.filesystem [1.2.0.v20081117]" and "org.eclipse.core.filesystem [1.2.0.v20080604-1400]" are both required, but are not compatible with each other.
      "org.eclipse.core.contenttype [3.3.0.v20080604-1400]" and "org.eclipse.core.contenttype [3.4.0.v20081211-0735]" are both required, but are not compatible with each other.
      "org.eclipse.search [3.5.0.v20081209-0100]" and "org.eclipse.search [3.4.1.r341_v20080813-0800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.externaltools [3.2.0.v20081201]" and "org.eclipse.ui.externaltools [3.2.0.v20080514-1542]" are both required, but are not compatible with each other.
      "org.eclipse.help.ui [3.3.101.M20080715_34x]" and "org.eclipse.help.ui [3.4.0.v20081209]" are both required, but are not compatible with each other.
      "org.eclipse.osgi [3.4.2.R34x_v20080826-1230]" and "org.eclipse.osgi [3.5.0.v20081201-1815]" are both required, but are not compatible with each other.
      "org.eclipse.ui.views [3.3.100.I20080915-1800]" and "org.eclipse.ui.views [3.3.0.I20080509-2000]" are both required, but are not compatible with each other.
      "org.eclipse.platform.feature.jar [3.5.0.v20081208-9O9WG2mFoF1QT0a8M819Zz0Hkh-SAjRR_F25d7]" and "org.eclipse.platform.feature.jar [3.4.1.r341_v20080731-9I96EiDElYevwz-p1bP5z-NlAaP7vtX6Utotqsu]" are both required, but are not compatible with each other.
      "org.eclipse.ui.navigator.resources [3.3.200.I20081202-0800]" and "org.eclipse.ui.navigator.resources [3.3.101.M20080910-0800]" are both required, but are not compatible with each other.
      "org.eclipse.platform.doc.user [3.5.0.v20081209-0100]" and "org.eclipse.platform.doc.user [3.4.1.r341_v20080808-0800]" are both required, but are not compatible with each other.
      "org.eclipse.pde.ui.templates [3.4.0.v20080514-1500]" and "org.eclipse.pde.ui.templates [3.4.100.v20081110-2200]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.launcher.win32.win32.x86_64 [1.0.101.R34x_v20080731]" and "org.eclipse.equinox.launcher.win32.win32.x86_64 [1.0.200.v20081124-1800]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.security.ui [1.0.100.v20080929-1800]" and "org.eclipse.equinox.security.ui [1.0.0.v20080603-1810]" are both required, but are not compatible with each other.
      "org.eclipse.update.ui [3.2.200.v20081127]" and "org.eclipse.update.ui [3.2.100.v20080318]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.app [1.1.0.v20080421-2006]" and "org.eclipse.equinox.app [1.2.0.v20081205-1800]" are both required, but are not compatible with each other.
      "org.eclipse.core.expressions [3.4.0.v20080603-2000]" and "org.eclipse.core.expressions [3.4.100.v20081209-0100]" are both required, but are not compatible with each other.
      "org.eclipse.pde.doc.user [3.3.0.v20080611-1530]" and "org.eclipse.pde.doc.user [3.3.0.v20081208-2000]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.security [1.0.100.v20080722-0430]" and "org.eclipse.equinox.security [1.0.1.R34x_v20080721]" are both required, but are not compatible with each other.
      "org.eclipse.ui.console [3.4.0.v20081208]" and "org.eclipse.ui.console [3.3.0.v20080529-1300]" are both required, but are not compatible with each other.
      "org.eclipse.ui.navigator [3.4.0.I20081207-0800]" and "org.eclipse.ui.navigator [3.3.101.M20080827-0800]" are both required, but are not compatible with each other.
      "org.eclipse.ui [3.4.1.M20080910-0800]" and "org.eclipse.ui [3.5.0.I200812010-1800]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.preferences [3.2.201.R34x_v20080709]" and "org.eclipse.equinox.preferences [3.2.300.v20081205-1800]" are both required, but are not compatible with each other.
      "org.eclipse.platform [3.3.200.v200812111908]" and "org.eclipse.platform [3.3.101.v200809111700]" are both required, but are not compatible with each other.
      "org.eclipse.pde.feature.jar [3.4.1.r341_v20080731-7T7U0E9mlRIuGUYviF_VP]" and "org.eclipse.pde.feature.jar [3.5.0.v20081204-7Z7YF8NFE-z0VXTi7gXGplTR]" are both required, but are not compatible with each other.
      "org.eclipse.ui.intro.universal [3.2.300.v20081209]" and "org.eclipse.ui.intro.universal [3.2.200.v20080508]" are both required, but are not compatible with each other.
      "org.eclipse.debug.ui [3.5.0.v200812050-1330]" and "org.eclipse.debug.ui [3.4.1.v20080811_r341]" are both required, but are not compatible with each other.
      "org.eclipse.help.base [3.3.101.M20080728_34x]" and "org.eclipse.help.base [3.4.0.v20081205]" are both required, but are not compatible with each other.
      "org.eclipse.swt.win32.win32.x86_64 [3.4.1.v3449c]" and "org.eclipse.swt.win32.win32.x86_64 [3.5.0.v3525]" are both required, but are not compatible with each other.
      "org.eclipse.pde.build [3.4.1.R34x_v20080805]" and "org.eclipse.pde.build [3.5.0.v20081210]" are both required, but are not compatible with each other.
      "org.eclipse.pde.ui [3.4.0.v20080803-1700]" and "org.eclipse.pde.ui [3.5.0.v20081210-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ltk.ui.refactoring [3.4.100.v20081209-0100]" and "org.eclipse.ltk.ui.refactoring [3.4.1.r341_v20080716-0800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.views.properties.tabbed [3.5.0.I20081202-0800]" and "org.eclipse.ui.views.properties.tabbed [3.4.1.M20080730-0800]" are both required, but are not compatible with each other.
      "org.eclipse.core.variables [3.2.100.v20080529-1300]" and "org.eclipse.core.variables [3.2.200.v20080731]" are both required, but are not compatible with each other.
      "org.eclipse.ui.workbench.texteditor [3.5.0.v20081209-0100]" and "org.eclipse.ui.workbench.texteditor [3.4.1.r341_v20080827-1100]" are both required, but are not compatible with each other.
      "org.eclipse.team.core [3.4.100.I20081210]" and "org.eclipse.team.core [3.4.1.r34x_20080827]" are both required, but are not compatible with each other.
      "bundle org.eclipse.jdt.core [3.5.0,4.0.0)" and "bundle org.eclipse.jdt.core [3.4.0,3.5.0)" are both required, but are not compatible with each other.
      "org.eclipse.update.core [3.2.300.v20081127]" and "org.eclipse.update.core [3.2.201.R34x_v20080714]" are both required, but are not compatible with each other.
      "org.eclipse.pde.api.tools [1.0.0.v20080730_r341]" and "org.eclipse.pde.api.tools [1.0.100.v20081211-1100]" are both required, but are not compatible with each other.
      "org.eclipse.ui.workbench [3.4.1.M20080827-0800a]" and "org.eclipse.ui.workbench [3.5.0.I200812010-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.browser [3.2.300.v20081201]" and "org.eclipse.ui.browser [3.2.201.v20080708_34x]" are both required, but are not compatible with each other.
      "org.eclipse.ui.views.log [1.0.0.v20080803-1700]" and "org.eclipse.ui.views.log [1.0.100.v20080929-1800]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.registry [3.4.0.v20080516-0950]" and "org.eclipse.equinox.registry [3.4.100.v20081024-1200]" are both required, but are not compatible with each other.
      "org.eclipse.pde.runtime [3.4.0.v20080723-1000]" and "org.eclipse.pde.runtime [3.4.100.v20081124-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.ide.application [1.0.100.I20081026-2000]" and "org.eclipse.ui.ide.application [1.0.0.I20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.swt [3.4.1.v3449c]" and "org.eclipse.swt [3.5.0.v3525]" are both required, but are not compatible with each other.
      "org.eclipse.rcp.feature.jar [3.4.100.r341_v20080814-989JESIEdAciFYfkZZsBfSwQ2341]" and "org.eclipse.rcp.feature.jar [3.5.0.v20081212-9RA9FwxFrJXPqz03b5qfbugq7]" are both required, but are not compatible with each other.
      "org.eclipse.pde.api.tools.ui [1.0.0.v20080730_r341]" and "org.eclipse.pde.api.tools.ui [1.0.100.v20081209-1600]" are both required, but are not compatible with each other.
      "org.eclipse.ant.core [3.2.0.v20080529]" and "org.eclipse.ant.core [3.2.100.v20081201]" are both required, but are not compatible with each other.
      "org.eclipse.ui.editors [3.5.0.v20081209-0100]" and "org.eclipse.ui.editors [3.4.0.v20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.help.webapp [3.3.101.M20080805_34x]" and "org.eclipse.help.webapp [3.3.200.v20081209]" are both required, but are not compatible with each other.
      "org.eclipse.ui.presentations.r21 [3.2.100.I20081007-0800]" and "org.eclipse.ui.presentations.r21 [3.2.100.I20080512-2000]" are both required, but are not compatible with each other.
      "org.eclipse.team.ui [3.4.100.I20081202]" and "org.eclipse.team.ui [3.4.1.r34x_20080827]" are both required, but are not compatible with each other.
      "org.eclipse.ui.cheatsheets [3.3.200.v20081205]" and "org.eclipse.ui.cheatsheets [3.3.101.v20080702_34x]" are both required, but are not compatible with each other.
      "org.eclipse.ui.intro [3.3.0.v20081201]" and "org.eclipse.ui.intro [3.2.201.v20080702_34x]" are both required, but are not compatible with each other.
      "org.eclipse.update.scheduler [3.2.200.v20081127]" and "org.eclipse.update.scheduler [3.2.100.v20080404]" are both required, but are not compatible with each other.
      "org.eclipse.pde.core [3.4.0.v20080903-1700]" and "org.eclipse.pde.core [3.5.0.v20081210-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.ide [3.5.0.I200812010-1300]" and "org.eclipse.ui.ide [3.4.1.M20080903-2000]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.common [3.4.0.v20080421-2006]" and "org.eclipse.equinox.common [3.5.0.v20081201-1815]" are both required, but are not compatible with each other.
      "org.eclipse.ui.net [1.2.0.I20081125]" and "org.eclipse.ui.net [1.0.0.I20080605]" are both required, but are not compatible with each other.
      "org.eclipse.help.feature.jar [1.0.1.R34x_v20080827-7r7xEIxEI6Zu5nEqN7M3UBpglaat]" and "org.eclipse.help.feature.jar [1.1.0.v20081209-8-82FFDFKksuwoq0LBkcpz0E14c6]" are both required, but are not compatible with each other.
      "org.eclipse.compare [3.5.0.I20081210]" and "org.eclipse.compare [3.4.0.I20080604]" are both required, but are not compatible with each other.
      "org.eclipse.core.resources [3.5.0.v20081201]" and "org.eclipse.core.resources [3.4.1.R34x_v20080902]" are both required, but are not compatible with each other.
      "org.eclipse.update.configurator [3.2.201.R34x_v20080819]" and "org.eclipse.update.configurator [3.2.300.v20081127]" are both required, but are not compatible with each other.
      "org.eclipse.pde [3.4.0.v20080603]" and "org.eclipse.pde [3.4.100.v20081204-0900]" are both required, but are not compatible with each other.
      "org.eclipse.core.net [1.2.0.I20081202]" and "org.eclipse.core.net [1.1.0.I20080604]" are both required, but are not compatible with each other.
      "org.eclipse.core.runtime [3.4.0.v20080512]" and "org.eclipse.core.runtime [3.5.0.v20081110]" are both required, but are not compatible with each other.
      "org.eclipse.help.appserver [3.1.301.v20081117]" and "org.eclipse.help.appserver [3.1.300.v20080507]" are both required, but are not compatible with each other.
      "org.eclipse.help [3.3.101.v20080702_34x]" and "org.eclipse.help [3.4.0.v20081208]" are both required, but are not compatible with each other.
      "org.eclipse.ltk.core.refactoring [3.5.0.v20081209-0100]" and "org.eclipse.ltk.core.refactoring [3.4.1.r341_v20080716-0800]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.simpleconfigurator [1.0.0.v20080604]" and "org.eclipse.equinox.simpleconfigurator [1.0.100.v20081210-0003]" are both required, but are not compatible with each other.
      "org.eclipse.core.filebuffers [3.5.0.v20081209-0100]" and "org.eclipse.core.filebuffers [3.4.0.v20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.core.jobs [3.4.0.v20080512]" and "org.eclipse.core.jobs [3.4.100.v20081201]" are both required, but are not compatible with each other.
      "org.eclipse.debug.core [3.5.0.v20081208-1445]" and "org.eclipse.debug.core [3.4.0.v20080612]" are both required, but are not compatible with each other.
      "org.eclipse.jsch.ui [1.1.200.I20080923]" and "org.eclipse.jsch.ui [1.1.100.I20080415]" are both required, but are not compatible with each other.
      "org.eclipse.core.filesystem [1.2.0.v20081117]" and "org.eclipse.core.filesystem [1.2.0.v20080604-1400]" are both required, but are not compatible with each other.
      "org.eclipse.core.contenttype [3.3.0.v20080604-1400]" and "org.eclipse.core.contenttype [3.4.0.v20081211-0735]" are both required, but are not compatible with each other.
      "org.eclipse.search [3.5.0.v20081209-0100]" and "org.eclipse.search [3.4.1.r341_v20080813-0800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.externaltools [3.2.0.v20081201]" and "org.eclipse.ui.externaltools [3.2.0.v20080514-1542]" are both required, but are not compatible with each other.
      "org.eclipse.help.ui [3.3.101.M20080715_34x]" and "org.eclipse.help.ui [3.4.0.v20081209]" are both required, but are not compatible with each other.
      "org.eclipse.osgi [3.4.2.R34x_v20080826-1230]" and "org.eclipse.osgi [3.5.0.v20081201-1815]" are both required, but are not compatible with each other.
      "org.eclipse.ui.views [3.3.100.I20080915-1800]" and "org.eclipse.ui.views [3.3.0.I20080509-2000]" are both required, but are not compatible with each other.
      "org.eclipse.platform.feature.jar [3.5.0.v20081208-9O9WG2mFoF1QT0a8M819Zz0Hkh-SAjRR_F25d7]" and "org.eclipse.platform.feature.jar [3.4.1.r341_v20080731-9I96EiDElYevwz-p1bP5z-NlAaP7vtX6Utotqsu]" are both required, but are not compatible with each other.
      "org.eclipse.ui.navigator.resources [3.3.200.I20081202-0800]" and "org.eclipse.ui.navigator.resources [3.3.101.M20080910-0800]" are both required, but are not compatible with each other.
      "org.eclipse.platform.doc.user [3.5.0.v20081209-0100]" and "org.eclipse.platform.doc.user [3.4.1.r341_v20080808-0800]" are both required, but are not compatible with each other.
      "org.eclipse.pde.ui.templates [3.4.0.v20080514-1500]" and "org.eclipse.pde.ui.templates [3.4.100.v20081110-2200]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.launcher.win32.win32.x86_64 [1.0.101.R34x_v20080731]" and "org.eclipse.equinox.launcher.win32.win32.x86_64 [1.0.200.v20081124-1800]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.security.ui [1.0.100.v20080929-1800]" and "org.eclipse.equinox.security.ui [1.0.0.v20080603-1810]" are both required, but are not compatible with each other.
      "org.eclipse.update.ui [3.2.200.v20081127]" and "org.eclipse.update.ui [3.2.100.v20080318]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.app [1.1.0.v20080421-2006]" and "org.eclipse.equinox.app [1.2.0.v20081205-1800]" are both required, but are not compatible with each other.
      "org.eclipse.core.expressions [3.4.0.v20080603-2000]" and "org.eclipse.core.expressions [3.4.100.v20081209-0100]" are both required, but are not compatible with each other.
      "org.eclipse.pde.doc.user [3.3.0.v20080611-1530]" and "org.eclipse.pde.doc.user [3.3.0.v20081208-2000]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.security [1.0.100.v20080722-0430]" and "org.eclipse.equinox.security [1.0.1.R34x_v20080721]" are both required, but are not compatible with each other.
      "org.eclipse.ui.console [3.4.0.v20081208]" and "org.eclipse.ui.console [3.3.0.v20080529-1300]" are both required, but are not compatible with each other.
      "org.eclipse.ui.navigator [3.4.0.I20081207-0800]" and "org.eclipse.ui.navigator [3.3.101.M20080827-0800]" are both required, but are not compatible with each other.
      "org.eclipse.ui [3.4.1.M20080910-0800]" and "org.eclipse.ui [3.5.0.I200812010-1800]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.preferences [3.2.201.R34x_v20080709]" and "org.eclipse.equinox.preferences [3.2.300.v20081205-1800]" are both required, but are not compatible with each other.
      "org.eclipse.platform [3.3.200.v200812111908]" and "org.eclipse.platform [3.3.101.v200809111700]" are both required, but are not compatible with each other.
      "org.eclipse.pde.feature.jar [3.4.1.r341_v20080731-7T7U0E9mlRIuGUYviF_VP]" and "org.eclipse.pde.feature.jar [3.5.0.v20081204-7Z7YF8NFE-z0VXTi7gXGplTR]" are both required, but are not compatible with each other.
      "org.eclipse.ui.intro.universal [3.2.300.v20081209]" and "org.eclipse.ui.intro.universal [3.2.200.v20080508]" are both required, but are not compatible with each other.
      "org.eclipse.debug.ui [3.5.0.v200812050-1330]" and "org.eclipse.debug.ui [3.4.1.v20080811_r341]" are both required, but are not compatible with each other.
      "org.eclipse.help.base [3.3.101.M20080728_34x]" and "org.eclipse.help.base [3.4.0.v20081205]" are both required, but are not compatible with each other.
      "org.eclipse.swt.win32.win32.x86_64 [3.4.1.v3449c]" and "org.eclipse.swt.win32.win32.x86_64 [3.5.0.v3525]" are both required, but are not compatible with each other.
      "org.eclipse.pde.build [3.4.1.R34x_v20080805]" and "org.eclipse.pde.build [3.5.0.v20081210]" are both required, but are not compatible with each other.
      "org.eclipse.pde.ui [3.4.0.v20080803-1700]" and "org.eclipse.pde.ui [3.5.0.v20081210-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ltk.ui.refactoring [3.4.100.v20081209-0100]" and "org.eclipse.ltk.ui.refactoring [3.4.1.r341_v20080716-0800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.views.properties.tabbed [3.5.0.I20081202-0800]" and "org.eclipse.ui.views.properties.tabbed [3.4.1.M20080730-0800]" are both required, but are not compatible with each other.
      "org.eclipse.core.variables [3.2.100.v20080529-1300]" and "org.eclipse.core.variables [3.2.200.v20080731]" are both required, but are not compatible with each other.
      "org.eclipse.ui.workbench.texteditor [3.5.0.v20081209-0100]" and "org.eclipse.ui.workbench.texteditor [3.4.1.r341_v20080827-1100]" are both required, but are not compatible with each other.
      "org.eclipse.team.core [3.4.100.I20081210]" and "org.eclipse.team.core [3.4.1.r34x_20080827]" are both required, but are not compatible with each other.
      "bundle org.eclipse.jdt.core [3.5.0,4.0.0)" and "bundle org.eclipse.jdt.core [3.4.0,3.5.0)" are both required, but are not compatible with each other.
      "org.eclipse.update.core [3.2.300.v20081127]" and "org.eclipse.update.core [3.2.201.R34x_v20080714]" are both required, but are not compatible with each other.
      "org.eclipse.pde.api.tools [1.0.0.v20080730_r341]" and "org.eclipse.pde.api.tools [1.0.100.v20081211-1100]" are both required, but are not compatible with each other.
      "org.eclipse.ui.workbench [3.4.1.M20080827-0800a]" and "org.eclipse.ui.workbench [3.5.0.I200812010-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.browser [3.2.300.v20081201]" and "org.eclipse.ui.browser [3.2.201.v20080708_34x]" are both required, but are not compatible with each other.
      "org.eclipse.ui.views.log [1.0.0.v20080803-1700]" and "org.eclipse.ui.views.log [1.0.100.v20080929-1800]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.registry [3.4.0.v20080516-0950]" and "org.eclipse.equinox.registry [3.4.100.v20081024-1200]" are both required, but are not compatible with each other.
      "org.eclipse.pde.runtime [3.4.0.v20080723-1000]" and "org.eclipse.pde.runtime [3.4.100.v20081124-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.ide.application [1.0.100.I20081026-2000]" and "org.eclipse.ui.ide.application [1.0.0.I20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.swt [3.4.1.v3449c]" and "org.eclipse.swt [3.5.0.v3525]" are both required, but are not compatible with each other.
      "org.eclipse.rcp.feature.jar [3.4.100.r341_v20080814-989JESIEdAciFYfkZZsBfSwQ2341]" and "org.eclipse.rcp.feature.jar [3.5.0.v20081212-9RA9FwxFrJXPqz03b5qfbugq7]" are both required, but are not compatible with each other.
      "org.eclipse.pde.api.tools.ui [1.0.0.v20080730_r341]" and "org.eclipse.pde.api.tools.ui [1.0.100.v20081209-1600]" are both required, but are not compatible with each other.
      "org.eclipse.ant.core [3.2.0.v20080529]" and "org.eclipse.ant.core [3.2.100.v20081201]" are both required, but are not compatible with each other.
      "org.eclipse.ui.editors [3.5.0.v20081209-0100]" and "org.eclipse.ui.editors [3.4.0.v20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.help.webapp [3.3.101.M20080805_34x]" and "org.eclipse.help.webapp [3.3.200.v20081209]" are both required, but are not compatible with each other.
      "org.eclipse.ui.presentations.r21 [3.2.100.I20081007-0800]" and "org.eclipse.ui.presentations.r21 [3.2.100.I20080512-2000]" are both required, but are not compatible with each other.
      "org.eclipse.team.ui [3.4.100.I20081202]" and "org.eclipse.team.ui [3.4.1.r34x_20080827]" are both required, but are not compatible with each other.
      "org.eclipse.ui.cheatsheets [3.3.200.v20081205]" and "org.eclipse.ui.cheatsheets [3.3.101.v20080702_34x]" are both required, but are not compatible with each other.
      "org.eclipse.ui.intro [3.3.0.v20081201]" and "org.eclipse.ui.intro [3.2.201.v20080702_34x]" are both required, but are not compatible with each other.
      "org.eclipse.update.scheduler [3.2.200.v20081127]" and "org.eclipse.update.scheduler [3.2.100.v20080404]" are both required, but are not compatible with each other.
      "org.eclipse.pde.core [3.4.0.v20080903-1700]" and "org.eclipse.pde.core [3.5.0.v20081210-1800]" are both required, but are not compatible with each other.
      "org.eclipse.ui.ide [3.5.0.I200812010-1300]" and "org.eclipse.ui.ide [3.4.1.M20080903-2000]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.common [3.4.0.v20080421-2006]" and "org.eclipse.equinox.common [3.5.0.v20081201-1815]" are both required, but are not compatible with each other.
      "org.eclipse.ui.net [1.2.0.I20081125]" and "org.eclipse.ui.net [1.0.0.I20080605]" are both required, but are not compatible with each other.
      "org.eclipse.help.feature.jar [1.0.1.R34x_v20080827-7r7xEIxEI6Zu5nEqN7M3UBpglaat]" and "org.eclipse.help.feature.jar [1.1.0.v20081209-8-82FFDFKksuwoq0LBkcpz0E14c6]" are both required, but are not compatible with each other.
      "org.eclipse.compare [3.5.0.I20081210]" and "org.eclipse.compare [3.4.0.I20080604]" are both required, but are not compatible with each other.
      "org.eclipse.core.resources [3.5.0.v20081201]" and "org.eclipse.core.resources [3.4.1.R34x_v20080902]" are both required, but are not compatible with each other.
      "org.eclipse.update.configurator [3.2.201.R34x_v20080819]" and "org.eclipse.update.configurator [3.2.300.v20081127]" are both required, but are not compatible with each other.
      "org.eclipse.pde [3.4.0.v20080603]" and "org.eclipse.pde [3.4.100.v20081204-0900]" are both required, but are not compatible with each other.
      "org.eclipse.core.net [1.2.0.I20081202]" and "org.eclipse.core.net [1.1.0.I20080604]" are both required, but are not compatible with each other.
      "org.eclipse.core.runtime [3.4.0.v20080512]" and "org.eclipse.core.runtime [3.5.0.v20081110]" are both required, but are not compatible with each other.
      "org.eclipse.help.appserver [3.1.301.v20081117]" and "org.eclipse.help.appserver [3.1.300.v20080507]" are both required, but are not compatible with each other.
      "org.eclipse.help [3.3.101.v20080702_34x]" and "org.eclipse.help [3.4.0.v20081208]" are both required, but are not compatible with each other.
      "org.eclipse.ltk.core.refactoring [3.5.0.v20081209-0100]" and "org.eclipse.ltk.core.refactoring [3.4.1.r341_v20080716-0800]" are both required, but are not compatible with each other.
      "org.eclipse.equinox.simpleconfigurator [1.0.0.v20080604]" and "org.eclipse.equinox.simpleconfigurator [1.0.100.v20081210-0003]" are both required, but are not compatible with each other.
      "org.eclipse.core.filebuffers [3.5.0.v20081209-0100]" and "org.eclipse.core.filebuffers [3.4.0.v20080603-2000]" are both required, but are not compatible with each other.
      "org.eclipse.core.jobs [3.4.0.v20080512]" and "org.eclipse.core.jobs [3.4.100.v20081201]" are both required, but are not compatible with each other.

      Can anyone help me to set up the environment please?
      Warm regards