2 Replies Latest reply on May 26, 2009 2:11 AM by bate

    JBossESB and Java 6

    Alexandros Karypidis Novice

      Does JBossESB play nice with the JDK6 version of JBoss 4.2.3.GA ?

      The only official "requirements" information I cound find was in the "Getting Started" document at http://www.jboss.org/jbossesb/docs/4.5.GA/manuals/html/GettingStarted.html.

      Specifically, it reads:

      ...be sure to check that your system meets the following minimum requirements:

      1. JDK 5 (v1.5.0_06 recommended)


      Does minimum mean "v1.5.0_06 or a later version of 1.5" or does it include Java 6 as well?