0 Replies Latest reply on Aug 14, 2008 7:55 AM by dilip kumar

    Drools version 5.0 support java 1.4?

    dilip kumar Newbie

      Hi ,
      I am new to Drools , i already done some sample drools4.0 and drool 3.0.
      But My application needs only java1.4 related tools.

      So i want to know

      Drools 5.0 support java1.4 or it needs java1.5 .


      Please reply me clearly Drools5.0 is require java1.5 or not?

      Thanks in Advance.

      Regards,
      Dilipkumar.M