1 Reply Latest reply on Oct 19, 2009 3:52 PM by Guzman Llambi­as

    Cannot find http://myhost:8080/ws-c10/soap/ATParticipant

    Guzman Llambi­as Novice

      Hi! I'm on a interop scenario with .NET using WS-AT 1.0. A WCF client is calling a JEE server. The JBoss participant tries to register into the msdtc but the msdtc cannot find the Participant endpoint to send the response, showing the following error:

      Could not create proxy to 2PC participant at http://vmxp.localdomain:8080/ws-c10/soap/ATParticipant:

      I've been looking for a long time for this endpoint without success. Somebody knows where is it or how do I know if it's active?

      Thanks
      Guzman

        • 1. Re: Cannot find http://myhost:8080/ws-c10/soap/ATParticipant
          Guzman Llambi­as Novice

           

          "gllambi" wrote:
          Hi! I'm on a interop scenario with .NET using WS-AT 1.0. A WCF client is calling a JEE server. The JBoss participant tries to register into the msdtc but the msdtc cannot find the Participant endpoint to send the response, showing the following error:

          Could not create proxy to 2PC participant at http://vmxp.localdomain:8080/ws-c10/soap/ATParticipant:

          I've been looking for a long time for this endpoint without success. Somebody knows where is it or how do I know if it's active?

          Thanks
          Guzman


          I'm having the same problem but when the client is JBoss and service .NET, but with this error:

          Could not create proxy to Registration coordinator at http://vmxp.localdomain:8080/ws-c10/soap/RegistrationCoordinator

          It seems that .NET can't find the ws-c10 endpoints, how do I know if they are installed? XTS1.1 is already installed. I can see it's endpoints using jbossws console, but not a singele 1.0

          Thanks
          Guzman