0 Replies Latest reply on Jan 5, 2010 12:35 PM by Robert Perkins

    Classloader question

    Robert Perkins Newbie

      Hi,

       

      My app includes el-api.jar which conflicts with the library bundled with jboss 5. The simple solution is to remove el-api.jar from my app when deploying to jboss. I tried disabling parentdelegation but that didn't seem to work. It looks like it may not be possible to disable parent delegation for classes in java.* (which is the case for el-api.jar). Can anyone confirm this?

      Thanks