0 Replies Latest reply on Jan 12, 2010 6:25 AM by Tom Jenkinson

    ACE+TAO version upgraded to 5.7.5

    Tom Jenkinson Master

      Hi BlackTie-ers,

       

      Just to let you know we have updated our build to use the latest version of ACE+TAO, this will mean that you will need to download and rebuild the ACE+TAO software and update your local repositories with this version.

       

      You will need to do the following steps from https://community.jboss.org/wiki/BuildingBlacktie/edit?containerType=14&container=2005

      1. Section 4
      2. Section 8.3 (change the ace version from 5.7.1 to 5.7.5 - see build.properties.template for a ready configured version)
      3. Section 8.4 (here you can just do ant -D<platform>=true ace)

       

      All the best,

      Tom