4 Replies Latest reply on Feb 3, 2010 6:19 AM by Ilya Shaikovsky

    EE 6/3.3.3 BETA1 and Validator support

    John Ament Master

      Hey guys

       

      So I'm attempting to work with 3.3.3.BETA1 in a JSF 2/EE 6 environment.  The one thing that keeps getting me is that validations don't work.  The main reason is that GF V3 can't seem to resolve the JSF 2 libraries even though they should be there.

       

      Is this in fact not supposed to work?