1 Reply Latest reply on Mar 2, 2010 7:21 AM by Thomas Heute

    JDK-5-version planned?

    Hardy Massen Novice

      Hi,

       

      on the download-page GateIn+JBoss AS is available only as a JDK-6-version.

       

      Will GateIn+JBoss AS be available as a JDK-5-version?

       

      Will there be a EPP-version suitable for JDK-5?

       

      LeoLo

        • 1. Re: JDK-5-version planned?
          Thomas Heute Master

          It's only embedded with JBoss AS for JDK 6 because most developers are using JDK 6 at the moment. (The only issue really is about web services libraries that are shipped or not with AS, it brings ugly stacktraces if you try to run with AS5 for JDK5 with a JDK6 JVM.)

           

           

          There is nothing preventing GateIn to run with JDK 5 and EPP will support JDK5.

           

          You can build yourself with JDK5 and run it on JBoss AS 5 for JDK5, it will run just fine.