3 Replies Latest reply on Mar 11, 2010 9:35 AM by Richard Clayton

    Does jbpm 4.3 actually work on jboss 5.1.0.GA?

    Viorel Andronic Newbie

      Hi,

       

      I'm trying to figure this out for almost two weeks now.

       

      I followed the userguide/devguide instructions when deploying.

       

      My problem is I cannot see the ProcessEngine being bound to JNDI message. I've also tried looking up for it, believing that it shouldbe there, still it isn't.

       

      I've also opened a bug on this issue https://jira.jboss.org/jira/browse/JBPM-2816

       

      Everyone seems to have ProcessEngine bound to JNDI except for me, so what am I doing wrong?

       

      I'm using the following config:

       

      database=postgresql
      tx=standalone
      jboss.version=5.1.0.GA
      jboss.parent.dir=D:/Viorel/jbpmtests

       

      And the following set of instructions:

       

      ant clean.cfg.dir

      ant create.cfg

      ant create.jbpm.schema

      ant upgrade.jbpm.schema

      ant load.example.identities

      ant install.jbpm.into.jboss

       

      Everything seems to be working: the engine, the console, the editor but I cannot connect from a SLSB to the ProcessEngine because it doesn't seem to be bound to JNDI.

       

      Regards,

      Viorel