0 Replies Latest reply on Mar 14, 2010 7:36 PM by chris pap

    Can not deploy .war file via BSHDeployer in >=5.0.0

    chris pap Newbie

      Hi,

       

      I am experiencing difficulties in deploying a .war file in JBoss versions greater than 5.0.0GA with the BSHDeployer.

       

      The error I am receiving is the following:

       

      jboss.deployer:service=BSHDeployer is not registered

       

      I had absolutely no problems using the BSHDeployer in 4.2.3, what has changed? Is this now a non-standard option? if so, where in the config files do I enable it?

       

      Many thanks!

       

      Kind regards,

      Christian