3 Replies Latest reply on Mar 23, 2010 11:57 AM by Peter Johnson

    deploying guvnor on jboss

    Johanna Voxy Apprentice

      Hi everybody,

       

      i'm trying to deploying guvnor on jboss, and i have the following error when i start jboss :
      Deployment "/usr/local/jboss-6.0.0.20100216-M2/server/default/deploy/drools-guvnor.war/" is in error due to the following reason(s): java.lang.LinkageError: loader constraint violation: loader (instance of org/jboss/classloader/spi/base/BaseClassLoader) previously initiated loading for a different type with name "javax/el/ELContext" .

       

      Does anybody know what does it mean?

      Jboss still works fine, but i can't go to my drools-guvnor page because of the error. I have the following message in my browser :

       

      HTTP Status 404 - /drools-guvnor


      type Status report

      message /drools-guvnor

      description The requested resource (/drools-guvnor) is not available.


      JBoss Web/3.0.0-beta-2

       

       

      Thank for any help!