6 Replies Latest reply on Apr 4, 2010 2:47 PM by Edro Wolter

    Richfaces version for JBoss 4.0.3 SP1 + JSF 1.1_01 RI ?

    Edro Wolter Novice

      Hi all,

       

      I'm interested to use Ajax4jsf in my project, but don't know what version to use.

       

      My environment has jboss 4.0.3 SP1 and JSF 1.1_01 RI. I can' change versions because it is a pre built package from another enterprise.

       

      Which version of Richfaces indicated to use with this config ? I'm only interested in ajax.

       

      Thanks.