0 Replies Latest reply on Apr 19, 2010 8:20 AM by andreas_back

    EJB 2.x in JBoss 6.0.GA?

    andreas_back Novice

      Hello!

       

      The JBoss-Server supports a stable running and actice system since 2004, that is still running under EJB 1 and

      and JBoss 3.2.4. Thank you for doing such a great job at JBoss!

       

      We are now migrating the application to EJB 2.1 and JBoss 4.2.3. There we noted some problems, see

       

           http://community.jboss.org/thread/150750

       

      These problems seem to vanish when we deploy the unchanged EJB 2.1 version unter JBoss 5.1.0.

       

      To estamate options for next three to five years, there are two questions:

       

      1.     Will there be a further version of JBoss 5.x under JBoss.org?

       

      2.     Will the JBoss 6.0.GA in JBoss.org support EJB 2.x?

       

      Greetings

       

      Andreas