2 Replies Latest reply on Apr 27, 2010 4:37 AM by Ilya Shaikovsky

    Version of Google Maps in rich:gmap

    Matthias Wermund Newbie

      Hello,

       

      we use rich:gmap to display some geographic data, which works quite nice.

       

      When including a KML with bit datasets, we have some problems with display errors (half or not displayed POIs). According to Google, this is a known issue in the current version of Maps., So, it seems we are forced to skip back to prior or to the recent version of Google Maps. As there is no "version" property in rich:gmap, am I right that this is not possible with Richfaces?

      This would force us to use the standard, not RF-encapsulated Google Maps component.

       

      Cheers,

       

      Matthias