0 Replies Latest reply on May 13, 2010 9:37 AM by Maheshkumar Periyasamy

    throws java.lang.AbstractMethodError when using jdbc4

    Maheshkumar Periyasamy Newbie

      Hi all,

           I am using JDK 6 and JDBC 4 api with JBoss 5.1 GA. I am using jdbc 4 api method in my application. But my application throws exception

      java.lang.AbstractMethodError: org.jboss.resource.adapter.jdbc.jdk5.WrappedPreparedStatementJDK5.isClosed().
      What should I do? Help me ASAP.