0 Replies Latest reply on Jun 18, 2010 4:15 PM by Joseph Genchik

    Problem migrating from JBoss 6 M1 to M3

    Joseph Genchik Newbie

      My application is somewhere between EE 5 and EE 6. It is still using JPA 1.0, but already on JSF 2.0. It runs fine on JBoss 6.0.0.M1. I am trying to migrate to JBoss 6.0.0.M3, because i need features of JPA 2.0, but I am getting some strange errors. I am attaching my log files.

      The only thing i changed for M3 is to redefine JMS queues to HornetQ.


      I would appreciate any help.