1 Reply Latest reply on Jun 25, 2010 6:04 AM by jaikiran pai

    How to use Slf4j 1.6.0 in JBoss 5.1

    Elisha Ebenezer Newbie

      I'm a novice in JBoss.


      I'm trying to port a standalone application that uses Slf4j-1.6.0 (with logback as provider) as enterprise application.


      Issue is, Slf4j-api-1.6.0 bundled in my ear is not being used. instead, the slf4j classes are being loaded from slf4j-api (1.5.6) that comes with jboss.


      How can I make JBoss to use my slf4j-api instead of the default one.