1 Reply Latest reply on Jul 2, 2010 2:35 AM by Jean-Frederic Clere

    JBoss AS 5.0.0+ or 4.2.X?

    rick erlien Newbie

      Hi,

       

      I am using jboss4.2.3 and I am trying to use mod_cluster 1.1.0.Beta1 in it.

       

      I noticed on overview page it said

      Requirements

      • httpd-2.2.8+
      • JBoss AS  5.0.0+ or JBossWeb 2.1.1+

       

      but in quick start page there are some instructions for JBoss AS 4.2.x or 4.3.x.

       

      So I just wondering if I could use mod_cluster in my system?