1 Reply Latest reply on Jul 6, 2010 6:19 AM by testrot

    Patches for JBoss Transactions 4.6.1.GA for EAP only?

    testrot Newbie

      Hello,

       

      I already started a discussion in the developer group (https://community.jboss.org/thread/153726?tstart=0) bu t apparently it was the wrong place to ask. So perhaps this is the right place to get an answer for the following question:

       

      Are there any patches available (source/binary) for JBoss Transactions 4.6.1.GA which can be used together with JBoss Application Server 5.1.0.GA or is the only chance to get a working version of JBoss Transactions to buy a support contract from Red Hat and use the corresponding EAP?

       

      Right now I use JBoss Application Server 5.1.0.GA with the included version of JBoss Transactions (4.6.1.GA). Failure recovery doesn't seem to work correctly (compare my thread in the developer group) and I wondered if some of the available patches (for example this https://jira.jboss.org/browse/JBTM-602) might fix the problems.

       

      Regards,

      Martin