3 Replies Latest reply on Jul 7, 2010 6:33 AM by Zemian Deng

    Version of Commons-lang.jar for JBoss AS 4.2.0 GA & EAP !!

    saswata mandal Newbie

      Hi Experts ,


      The following error is thrown by our application :-

      10:14:06,024 ERROR [STDERR] 05-Jul-2010 10:14:03 com.sun.xml.ws.server.sei.EndpointMethodHandler invoke
      SEVERE: org/apache/commons/lang/LocaleUtils
      java.lang.NoClassDefFoundError: org/apache/commons/lang/LocaleUtils

      It seems that the package commons-lang.jar is not present in the server lib.


      Kindly let us know , which version of the jar file , is required for JBoss AS 4.2.0 GA and EAP.



      Thanks & Regards

      saswata mandal.