0 Replies Latest reply on Jul 21, 2010 4:34 PM by Bruno Melloni

    jBoss 5.0.1 cluster + mod_cluster incompatible with Apache on Windows?

    Bruno Melloni Newbie

      We isntalled a jBoss EAP 5.0.1 cluster and we are trying to setup Apache as the load balancer, using mod_cluster.  After much pain working with jBoss support their conclusion was that the 5.0.1 mod_cluster .so modules for Apache are incompatible with apache.org's Apache 2.2.15.  That they only work with EWS.  Pretty much a dead end unless we get EWS.

       

      But I am hoping that maybe someone in the community had better luck than us, and is willing to share details like version numbers, any deviations from jBoss' instructions, etc.