0 Replies Latest reply on Sep 15, 2010 7:05 AM by Elhanan Maayan

    will moving jbpm 3.2.3 to 3.2.7 cause much choas?

    Elhanan Maayan Novice

      after reading posts regarding the future and support of jbpm 4, we decided to stay with jbpm 3, our current version is 3, and i understand that there were many performance improvmenets made in 3.2.7.

       

      first of can jbpm be used with hibernate 3.2.3 ?(that's our version) we saw it comes with hiberate 3.2.6,

       

       

      are there any api breakges?