0 Replies Latest reply on Sep 28, 2010 1:47 PM by nie feng

    Clarification on no support of jdk1.5 since JbossWS 3.0

    nie feng Newbie

      Hi all,

       

      I am intending to deploy the jboss ws release jbossws-metro-3.1.1 into JBOSS4.2.3. i noticed the following statement from the installaton guide (http://community.jboss.org/wiki/JBossWS-Installation).

       

       

      Using JBossWS Native with JDK 5
      Since 3.0
      We dropped support for JDK5 since JBossWS 3.0.0.GA
      

       

       

      I have run a quick test by deploying the webservice end point in a war, and i manage to view the WSDL file generated from the jboss AS. It seem to me that i still can run the jbossws-metro-3.1 in jre15_20 environemnt.

       

      As my application (in production mode) is  running on JRE1.5_20, what is implication/impact of the above statement  "We dropped support for the JDK 5" ?

       

      Thanks in advance

      NieFeng