1 Reply Latest reply on Oct 11, 2010 7:48 AM by Ilya Shaikovsky

    JSF version to use with RichFaces 3.3.3

    Lance Buchan Newbie

      I get the following message in the app server log:

       

      WARNING: This version of RichFaces implementation compatible for JSF2.0, but running under JSF1.2

       

      Which version of JSF should I be using for release 3.3.3?

       

      If JSF2.0, how do I go about converting my existing RichFaces project so that it works with 2.0 (I'm using NetBeans 6.5.1 with GlassFish V3)?