2 Replies Latest reply on Oct 13, 2010 9:17 AM by anas_srairah

    JBoss support for EJB 3.1 , JPA and JSF 2.0

    anas_srairah Newbie

      hi all


      i have one big decision to make regarding the choice of application server to use for a currently developed application , which will go live before the end of this year , this application uses the following :


      1) EJB 3.1

      2) JPA 2.0

      3) JSF 2.0


      I don't know much about JBoss , so do we have these supported in JBoss