2 Replies Latest reply on Jul 8, 2011 10:39 AM by Peter Brewer

    JBossESB under JBossAS 6

    Thomas Kriechbaum Newbie

      As described in thread Problem When installing JBossesb  4.9 under JBoss AS 6 M3 JBossESB 4.9 is not targeted for JBossAS 6. https://jira.jboss.org/browse/JBESB-2760 is the according JIRA issue.

       

      We have been starting an PoC project on JBossAS 6.0 M5. It would be nice, if we could use the same server (and JEE level) for the integration components as well.

       

      Are there any concrete plans for JBossAS 6 support? The JIRA issue is targeted for version  4.x but still in state open.

      Is there any description how to get JBossESB 4.9 working under JBossAS 6.0 M5?

       

      Thanks,

      Thomas