1 Reply Latest reply on Oct 25, 2010 6:18 AM by Ilya Shaikovsky

    required jdk for version 4

    Vassilis Petropoulos Newbie

      Hi,

       

      i've just downloaded the latest version (4.0.0.20101004-M3). When tried to use tabpanel component the following error occcured:

      java.lang.NoSuchMethodError: java.lang.String.isEmpty()Z at org.richfaces.renderkit.html.TabPanelRenderer.getScriptObjectOptions(TabPanelRenderer.java:216)

       

      Is jdk 6 required?

       

      Regards,

      V.