0 Replies Latest reply on Oct 21, 2010 3:45 AM by Christoph Brill

    jbpm 5 and 64 bit Linux

    Christoph Brill Newbie

      Hi,

       

      I was testing jbpm 5 using the jbpm-installer and always had eclipse crashing. I checked what could be wrong and found out that the installer was downloading the 32bit version von eclipse and not the 64bit version. I have no idea how to check if an OS is running on 64bit in ant so I can't provide a patch for that. I hackfixed it by forcing the installer to download the 64bit version instead.